Tab Content
No Recent Activity

3 Visitor Messages

  1. View Conversation
    Hi,

    I finally retrofitted video modul (same part number as yours in tutorial). Everything seems to be ok, but, my Ampire ANT600 antennas have no power. You wrote that VM needs to coded as "cabrio". How? Where? When I read it with NCS expert, there is no such option. Also I can read it, but when I change some paramteres and write .MAN file with revtors profile, it wont change. The parameters stays intact.

    Could you please help me? You can also email me to adress boris.turian@gmail.com for faster communication. Thanks a lot!
  2. Hi, I'm preparing full guide with pictures, will be here maybe today.
  3. View Conversation
    Hi, I read the thread where you retrofitted video module. Could you please send me a wiring diagram? I would like to retrofit video module as well, but I don't know what parts I will need and how to connected them. I already did a lot of retrofits to my e90. Cic, combox, paddle shifters... I just can't find any hints to this one. Thanks for any advice.
Showing Visitor Messages 1 to 3 of 3
About wizz

Basic Information

About wizz
Drives:
320d
Location:
Flensburg, Germany

Signature


BMW E91 320d 130@160kW/425Nm, Retrofits: FLA, Heated seats front and rear | TV | AV in | Raspberry-pi | Combox + USB | Snap-in | BMW apps (6FL,6NF,6NR) | Front PDC | Rear/Top view camera | Custom HiFi with DSP | High cluster white LED | Custom ambilight... Currently working on RSE with ipod

Statistics


Total Posts
Total Posts
28
Posts Per Day
0.02
Visitor Messages
Total Messages
3
Most Recent Message
09-01-2016 10:02 AM
Total Thanks
Total Thanks
9
  • Thanked 6 Times in 5 Posts
General Information
Last Activity
12-22-2018 02:48 PM
Join Date
01-06-2015
Referrals
0